Forum dédié aux Alpine GTA et A610 Turbo
Forum dedicated to Alpine GTA and A610 Turbo

Modérateur : FARModérateurs

par Thierry
#48641
phb77 à écrit :

Mon problème de fuite se produit sur place, à froid comme à chaud.


Eh fait c'est le dégagement excessif de chaleur dégagé par le turbo ou
même simplement par le moteur (dans le cas de forte chaleur extérieur,
canicule, embouteillage..etc) qui font rendre l'âme au recepteur.
Il est placé sous le turbo donc la chaleur qui rayonne ne lui plaît pas
du tout !!!!!

La modif préconisé par Alpine fonctionne bien car depuis, j'ai fait
70 000 bornes sans avoir eu à nouveau ce problème.

Massimiliano à écrit :

pour la modif que dit Thierry, malheureusement seulement deux tuyaux sur 3 sont disponibles chez Renault.
Si je ne me trompe pas, le tuyau qui n'est plus fournì c'est celui qui va de l'emetteur au recepteur.


Là par contre, c'est embêtant ça !
Encore une nouvelle pièce plus disponible.

Bon, je rentre tout à l'heure, vous aurez déjà le scan en fin d'après midi.
A tout de suite.
par Thierry
#48675
Aïe aïe aïe ! le scan ne va pas être possible en ligne.

Il est bien stipulé en bas des 3 pages que la diffusion est interdite
sous peine de poursuite par Renault.

Désolé, mais je risquerai d'être embêté si je fais ça.
Avatar du membre
par Wilson
#48683
... cool Thierry, ça va bien se passer.
... ils n'ont qu'à le rendre disponible en commande par les concessessions leur MR. Vu la bonne volonté des chefs mago de chez RLT, je pense que tu peux y aller.
Wilson
Avatar du membre
par FrancoisA310
#48827
Salut Philippe,

Le symptôme est une pédale d'embrayage qui revient de moins en moins à sa position initiale et puis elle n'est plus revenue du tout :cry: . Il restait un débattement de quelques centimètres qui permettait de débrayer mais pas de changer de vitesse.

J'ai mis le bocal de looked sous pression pour faire revenir la pédale d'embrayage (bouchon d'un vase de looked trouvé dans une casse sur lequel j'ai branché une pompe à vélo et pompé pour faire revenir la pédale d'embrayage à sa position initiale).

Ainsi j'ai pu me rendre au garage pour effectuer la réparation.

Bon courage pour le démontage.

François.
Avatar du membre
par Phb77
#48832
Salut François,

j'ai le même problème, sauf qu'en plus il y a une grosse fuite, impossible de faire monter en pression le circuit.

En démontant ce weekend les carénages du turbo et la tôle qui protège le récepteur, j'ai enfin pu voir d'où venait ma fuite: c'est au niveau du cache bombé blanc en caoutchouc entre la fourchette et le récepteur en lui même, (voir la photo ci-dessous) je verrai pour le démontage du récepteur, encore des boulons et pièces diverses à démonter!

Merci, salutations, Philippe.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par Phb77
#57778
Bonjour à tous les FArnautes,

comme indiqué dans le sujet: elle roule enfin!

Un merci à vous tous, pour vos conseils.

Un grand merci en particulier à Jean Luc (pour ses fax), à Wilson et surtout à mon nouvel ami "Alpiniste" Thierry, par son super cadeau de noël, sans vous je n'aurais pas eu le courage d'y aller et surtout d'y arriver...

Voici une photo du résultat: changement du récepteur d'embrayage et du caoutchouc de protection en dessous.

Encore merci à tous, Alpinement, Philippe.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par Wilson
#57828
Salut Philippe,
Bien content de voir que tu sois allé au bout de la chose.
Raconte nous un peu : est ce aussi difficile qu'on a pu le dire ou cela a t'il été un petit parcours de santé ?
A+
Wilson
Avatar du membre
par J-L Charleroi
#57876
Bonjour Philippe ,

Sa fait plaisir de savoir que ta tuture est terminée et que tu vas pouvoir reprendre la route avec elle.

Ce fût un plaisir de te rendre service et qui sait dans le futur j'aurai surement besoin aussi des conseils de vous tous.

Bonne route ,
Alpinement,
Jean-Luc.
Avatar du membre
par Phb77
#58067
Bonjour à tous les FARnautes,

c'est clair que l'entraide fonctionne et nous permet de ne pas se sentir seul face à nos problèmes en se servant des expériences des autres.

Ce ne fût pas simple pour autant, mais il faut persévérer, sans s'énerver ni désespérer.

En fait je n'ai pas reçu le bon récepteur qui avait l'arrivée du fluide d'un diamètre différent du précédent, il a fallu chercher un adaptateur qui m'a pris beaucoup de temps et de visites.

J'ai fini par trouver une petite boutique sympa sur ma région, et 2 personnes se sont occupées de mon problème, épluchant les catalogues de divers fournisseurs, me générant une commande spécifique. Mais étant avant noël, il y a eu du délai. Je suis content d'avoir trouvé des commerçants sympathiques et surtout motivés par la satisfaction du client.

Etant en déplacement, je mettrai leurs coordonnées sur ce post, dès mon retour, en fin de semaine.

Pour ce qui est de l'échange lui même, il faut être méthodique (pour bien remonter), avoir l'aide de "petites" mains (mon fils de 13 ans...)...

- nous n'avons pas démonté le turbo mais son carénage,
- la gaine d'arrivée d'air du turbo,
- les tubulures d'échappement de chaque côté,
- la plaque qui protège le récepteur,
- démonté les raccords du récepteur (pas simple),
- changé le caoutchouc-soufflet (HS) qui protège l'entrée de la cloche d'embrayage pas simple de démonter les 2 rivets qui le maintient et de les remplacer,
- pas changé la fourchette ni son axe ...,
- changé tous les purgeurs du circuit freins-embrayage,
- nettoyé le circuit complet à l'alcool,
- soufflé le circuit à l'aide d'une pompe à vélo modifiée puis remis provisoirement du DOT 4 en attendant de mettre du DOT 4 Racing dès qu'elle aura bien roulé.

Voilà grossièrement ce qui nous a occupé ces 2 derniers mois, il nous reste encore du travail mais nous allons l'essayer sur route ce week-end (elle n'a "tourné" que dans ma cour intérieure le WE dernier!), je l'ai enfin réassurée, et la faire rouler afin qu'elle soit apte à passer le contrôle technique (une autre grosse étape qui m'inquiète un peu: antipollution, équilibrage freinage ... enfin des problèmes inhérents à un arrêt de 5 ans)

Encore merci pour tout, sincèrement, Philippe.
Avatar du membre
par Phb77
#59136
Bonjour,

112 Kms le Weekend dernier sur les petites routes autour de chez moi (on ne sait jamais), que du plaisir, pas un problème, cela faisait longtemps...

Je ressort demain!

Je ne resterai plus 5 ans sans rouler!

Encore merci à tous, Alpinement, Philippe.