Forum dédié aux Alpine A110
Forum dedicated to Alpine A110

Modérateur : FARModérateurs

Avatar du membre
par Alain06
#363575
Le compte-tour de la A110 FASA 1969 que j'ai récemment acquise est un VEGLIA RAPP=1:2 00145 avec chiffres blancs. Il comporte une ampoule d'éclairage (qui fonctionne), un indicateur de température d'eau et un indicateur de température d'huile.
Le cable du compte-tour est ok (je l'ai testé avec une perceuse) mais j'ai du mal à le rebrancher sur le compteur et de plus il ne tourne pas quand branché (comme prévu) sur le delco.
L'indicateur de température d'eau n'est pas branché mais j'ai déjà un manomètre de température d'eau qui fonctionne.
L'indicateur de température d'huile n'est pas branché. En parallèle j'ai un manomètre de pression d'huile qui fonctionne.
Je recherche un schéma de câblage de ce compteur et voudrais savoir comment remettre en fonction le compte-tour.
J'ai regardé sur le précieux blog de bleu331 mais le compte-tour est un VEGLIA 1:4
20171023_151002-ConvertImage.jpg

20171023_150815-ConvertImage.jpg

20171023_153419-ConvertImage.jpg

20171023_153405-ConvertImage.jpg

PS: je sais qu'actuellement je poste pas mal sur le FAR mais c'est parce que je suis en phase de découverte de la voiture que j'ai récemment acquise et de plus je ne suis pas un pro de la mécanique. Mais grace à vos conseils j'arrive à mes fins et progresse. Donc encore grand merci à vous tous pour votre compréhension et aide :drive:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Alain06 le 23-oct.-2017 16:30, modifié 1 fois.
par GVallerian
#363578
il est préférable de démonter l'allumeur afin de vérifier si le pignon du compte tours mécanique est en bon état, et regraisser le tout à cette occasion. Très important pour la longévité de cet élément peu courant.
s'il est HS il y a une solution depuis peu: Christian Arnaud d'AVP en a fait refabriquer!
quand au compteur, il faut en profiter pour le faire réviser et étalonner chez un bon professionnel. Depuis presque 20 ans je fais réviser les miens chez Gastaud Electricité auto, rue Roussel Doria à Marseille. Travail de qualité garanti...
Avatar du membre
par Alain06
#363611
J'envisage effectivement de faire étalonner les appareils de mon tableau de bord et donc merci pour l'adresse, c'est le type d'information que j'apprécie sur ce FAR du fait que je suis nouvel Alpiniste.
Mais dans un 1er temps mon objectif est de faire fonctionner tous les instruments. J'ai aussi un problème avec mon Ampèremètre Jaeger et avec le pulseur d'air qui sont bien branchés. Puis je voudrai ajouter un coupe circuit et une prise allume cigare ou usb. Pour cela je suis en train de revoir mes cours d'électricité et de découvrir l'électricité auto.
par GVallerian
#363618
Gastaud peut s'occuper aussi des manomètres. pour le chauffage, il faut démonter.... joie et bonheur garantis!
Concernant l'allume cigare, il y en avait un à partir des années 68, d'origine R16. le port USB est une bonne idée, mais à cacher sous le tdb sous peine d'excommunication immédiate
Avatar du membre
par Alain06
#363636
Pour l'excommunication je crois que c'est déjà fait vu l'autoradio qui a été monté par un ancien propriétaire.
Mais Dieu me pardonnera car il marche très bien :crazy:
20170203_111016-ConvertImage.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
par StephGT4
#363645
Autoradio dans une berlinette => Aucun intérêt :arrow: :arrow:
Avatar du membre
par Alain06
#363658
Sauf pour écouter Radio Nostalgie :crazy:
Concernant mon compte-tour en fait manque tout simplement le pignon au niveau de l'allumeur. Je vais donc contacter AVP
Avatar du membre
par Alain06
#363677
78€ le petit pignon chez AVP - pas donné mais je n'ai pas le choix
Par contre j'ai un problème pour emboiter l'extrémité du cable dans le compteur. J'ai l'impression que dans le compteur demeure un embout cassé mais je n'ose pas tirer dessus de peur d'abimer ce précieux compteur.
20171024_163438-ConvertImage.jpg

20171024_163243-ConvertImage.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par Alain06
#363707
En fait après investigation sur le Net j'ai l'impression que le cable qui est sur ma voiture n'est pas adapté pour son Compteur VEGLIA 1:2 et peut-être pour son Allumeur Ducellier 4172 R236 d'où peut-être la raison pour laquelle il n'était pas branché.. De plus me manque le pignon au niveau de l'allumeur.
Dans le doute et afin de ne pas endommager le VEGLIA je préfère abandonner et passer la main à un spécialiste.
par StephGT4
#363712
Il ne serait pas inversé ton cable ?
Embout allumeur coté compteur et inversement ?
par GVallerian
#363717
le cable n'a pas de coté : le carré est le même des deux cotés. Le cable se trouve pour un prix correct chez les spécialistes (AVP, Mecaparts, GBS, David Grosse ex colombo etc...)
il vaut mieux faire renover le compteur, changer le cable et installer le petit pignon dans l'allumeur. A partir de là tout devrait être OK.
par StephGT4
#363720
GVallerian a écrit :le cable n'a pas de coté : le carré est le même des deux cotés. Le cable se trouve pour un prix correct chez les spécialistes (AVP, Mecaparts, GBS, David Grosse ex colombo etc...)
il vaut mieux faire renover le compteur, changer le cable et installer le petit pignon dans l'allumeur. A partir de là tout devrait être OK.


Et tu n'as pas l'impression que les 2 premières photos du post montrent une longueur de carré différente ?
par GVallerian
#363723
je ne connais pas l'origine de ce cable, mais il est possible que le carré d'un coté ait été coupé volontairement pour réduire sa longueur... ce qui conduirait à son inaction dans le compteur.
Avatar du membre
par Alain06
#363725
Dans tous les cas je n'arrive pas à rentrer le carré dans le compteur. Mais je n'ose pas forcer. D'où ma question j'ai l'impression qu'il y a quelque chose de coincer dans l'entrée du compteur mais je n'ose pas non plus tirer dessus.
Pour cela ci-dessous 1 photo de l'arrière de mon compteur 1:2 et 2 photos de l'arrière de celui 1:4 de la restauration de "bleu331" :
20171024_163243-ConvertImage.jpg

Bleu331 - Compteur 2.jpg

Bleu331 - Compteur 1.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
par GVallerian
#363726
effectivement c'est étrange cette pièce qui dépasse du filetage.. je n'ai jamais vu un compteur avec cet embout. normalement, comme sur le compteur rénové, il n'y a rien qui dépasse.
je pense que le mieux est d'envoyer le tout chez Gastaud en lui signalant le pb. Gastaud peut aussi refabriquer des cables de compteurs ou les renover si on leur fourni l'ancien, il fera l'essai directement sur le compteur.
Avatar du membre
par Alain06
#363732
GVallerian a écrit :effectivement c'est étrange cette pièce qui dépasse du filetage.. je n'ai jamais vu un compteur avec cet embout. normalement, comme sur le compteur rénové, il n'y a rien qui dépasse.
je pense que le mieux est d'envoyer le tout chez Gastaud en lui signalant le pb. Gastaud peut aussi refabriquer des cables de compteurs ou les renover si on leur fourni l'ancien, il fera l'essai directement sur le compteur.


Oui c'est une sage décision.
De plus je recherche pour mon compteur de vitesse VEGLIA la tige de RAZ du compteur km journalier. Peut-être que je peux trouver ça chez lui - je vais le contacter
Avatar du membre
par Alain06
#370330
Je reviens sur le sujet sur lequel je retravaille à nouveau.
J'ai emmené mon compte-tour chez Gastaud (pas facile pour se garer :work: ) pour son étalonnage mais il doit également m'adapter voir changer son culot car pas compatible avec l'embout de mon cable.
J'ai contacté AVP pour commander le pignon manquant d'entrainement du cable qui est lui-même pris sur l'allumeur. Par sécurité je lui ai envoyé les caractéristiques de mon allumeur à savoir un Ducellier 4172 R236-C34 made in France, je pense idem que celui de la V85 Française.
Par contre ma pièce de support de pignon de compteur (fixée sur l'allumeur par 2 vis) est cassée net en deux (voir photo). Savez-vous comment ressouder ou recoller cette pièces ?
Par ailleurs AVP m'a parlé d'une bille mais que je n'ai pas !!!!
Mon allumeur - Support pignon.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
par GVallerian
#370339
Pour la bille je commande la reference
BA-4.762 chez 123 roulement.com.
J ai deja eu ce pb avec la même piece cassée, je l ai faite ressouder en la fixant sur le corps de l allumeur pour servir de "marbre" et ca a bien marché.
Avatar du membre
par Alain06
#370341
Ok pour la bille, je vais en commander 2/3. Je suppose qu'elle va au fond du support sur le bouchon femelle.
Pour la soudure du support je vais voir avec le ferronnier du coin. Quel type de soudure : arc, TIG... ?
Y-a-t'il ensuite un sens imposé pour monter le pignon - sinon faut-il le monter comme sur la photo ci-dessous de bleu331 ?
Faut-il lubrifier le pignon, si oui avec quoi : huile moteur, graisse... ?
Comment vérifier sans démarrer le moteur que le tout fonctionne correctement : arbre + pignon + cable ?
Quand tout ok j’emmènerai mon câble chez Gastaud pour l'adapter si besoin au compteur, voir le nettoyer, voir le changer.
Le pignon que je recherche.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.